Back to overview
Resolved

Monthly Application Update

Aug 1, 2026 at 6:00pm UTC  –  Aug 1, 2026 at 6:15pm UTC
Affected services
Felkéréskezelő
Login
Mattermost
Planka
Wiki

Resolved
Aug 1, 2026 at 6:15pm UTC

Maintenance ended

Created
Aug 1, 2026 at 6:00pm UTC

Scheduled monthly application update in progress. Users may experience brief service interruptions during this time.